关注每一天新的互联网!

MS07-004:矢量标记语言可能允许远程执行代码漏洞

版本: 1.0
本文的目标读者: 使用 Microsoft Windows 的客户
漏洞的影响: 远程执行代码
最高严重等级: 严重
建议: 客户应立即应用此更新
安全更新替代: 此公告替代以前的安全更新。 有关完整列表,请参阅本公告的"常见问题 (FAQ)"部分。
注意事项: 无
经过测试的软件和安全更新下载位置:
受影响的软件:

• Microsoft Windows 2000 Service Pack 4

• Microsoft Windows XP Service Pack 2 – 下载此更新

• Microsoft Windows XP Professional x64 Edition – 下载此更新

• Microsoft Windows Server 2003 和 Microsoft Windows Server 2003 Service Pack 1 – 下载此更新

• Microsoft Windows Server 2003(用于基于 Itanium 的系统)和 Microsoft Windows Server 2003 SP1(用于基于 Itanium 的系统)- 下载此更新

• Microsoft Windows Server 2003 x64 Edition – 下载此更新

不受影响的软件:

• Windows Vista

经过测试的 Microsoft Windows 组件:

受影响的组件:

• Microsoft Windows 2000 Service Pack 4 上的 Internet Explorer 5.01 Service Pack 4 – 下载此更新

• Microsoft Windows 2000 Service Pack 4 上的 Internet Explorer 6 Service Pack 1 – 下载此更新

• Microsoft Windows XP Service Pack 2 上的 Internet Explorer 7 – 下下载此更新

• Microsoft Windows XP Professional x64 Edition 上的 Internet Explorer 7 – 下载此更新

• Microsoft Windows Server 2003 和 Microsoft Windows Server 2003 Service Pack 1 上的 Internet Explorer 6 – 下载此更新

• Microsoft Windows Server 2003(用于基于 Itanium 的系统)和 Microsoft Windows Server 2003 SP1(用于基于 Itanium 的系统)上的 Internet Explorer 7 – 下载此更新

• Microsoft Windows Server 2003 x64 Edition 上的 Internet Explorer 7 – 下载此更新

微软的安全公告:

http://www.microsoft.com/technet/security/Bulletin/MS07-004.mspx

(以上链接均连到第三方网站)

摘要:

此更新解决了一个公开漏洞以及通过内部调查发现的附加问题。 本公告的"漏洞详细资料"部分中对此漏洞进行了说明。

如果用户使用管理用户权限登录,成功利用此漏洞的攻击者便可完全控制受影响的系统。 攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。 那些帐户被配置为拥有较少系统用户权限的用户比具有管理用户权限的用户受到的影响要小。

我们建议用户立即应用此更新。

严重等级和漏洞标识符:

漏洞标识符 漏洞的影响 Windows 2000 Service Pack 4 Windows XP Service Pack 2 Windows Server 2003 Windows Server 2003 Service Pack 1
VML 缓冲区溢出漏洞 – CVE-2007-0024
远程执行代码
严重
严重
严重
中等

未经允许不得转载:⎛Sleep's Blog⎞ » MS07-004:矢量标记语言可能允许远程执行代码漏洞

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址